Error Description:
Failed to Post Attachment Data, Failure During REST Call
Cause:
When migrating very large attachments to ServiceNow this error can occur if the migration of the attachment takes longer than 60 seconds.
Resolution:
Login to the target ServiceNow instance as adminstrator, then from the navigation menu, navigate to:
System Definition -> Transaction Quota Rules
Find the entry for REST Attachment Quota API Request Timeout
Increase the timeout to 120 seconds or more as necessary to allow the REST call to complete.
Then re-run the migration for the failed table-mapping.
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